About conflicts with some mods.

User avatar
Seahawk
MM2X Super Active User
MM2X Super Active User
Posts: 2223
Joined: Sat Dec 15, 2012 1:00 am
Location: Navi Mumbai, India
Likes received: 1 like

About conflicts with some mods.

Postby Seahawk » Mon Sep 18, 2017 4:31 pm

Will there be any conflicts if I use NiAlBlack's Colours Pack and RV3 underground train along with RV5.1?
-Seahawk
Image
Best New-comer screen shooter  of the year 2013
Image
Best MM1 screen shooter of the year 2014
Join WarThunder: https://warthunder.com/en/registration?r ... e_29943171

User avatar
Franch88
MM2X Admin
MM2X Admin
Posts: 15708
Joined: Thu May 31, 2007 2:00 am
Location: Italy
Likes received: 1 like
Contact:

Postby Franch88 » Mon Sep 18, 2017 8:16 pm

The only files between those three that makes conflict are NiAlBlack's MM2 Colors Pack beta V2 and ! !rv5_maincars.ar, from MM2 Revisited V5 Mod. It's enough don't include this last one when you play the game with the other two.
Fiat 500 = Italian motorization. Franch88, MM2 eXtreme forum and website Administrator.
|Franch88's MM2 Releases|

User avatar
Seahawk
MM2X Super Active User
MM2X Super Active User
Posts: 2223
Joined: Sat Dec 15, 2012 1:00 am
Location: Navi Mumbai, India
Likes received: 1 like

Postby Seahawk » Thu Sep 21, 2017 1:19 pm

Is it possible to extract the RV4 train and make it work with RV5.1 without conflict?
-Seahawk
Image
Best New-comer screen shooter  of the year 2013
Image
Best MM1 screen shooter of the year 2014
Join WarThunder: https://warthunder.com/en/registration?r ... e_29943171

User avatar
Franch88
MM2X Admin
MM2X Admin
Posts: 15708
Joined: Thu May 31, 2007 2:00 am
Location: Italy
Likes received: 1 like
Contact:

Postby Franch88 » Thu Sep 21, 2017 11:13 pm

If I don't remember wrong, the London underground trains in Revisited 4 are different than the one in Revisited 5.1, and they have 3D interior.
In theory it's possible to take the ones in Revisited 4 and put them in Revisited 5.1, you just have to seek and know which files inside their .ar files take and replace.
Fiat 500 = Italian motorization. Franch88, MM2 eXtreme forum and website Administrator.
|Franch88's MM2 Releases|

User avatar
Seahawk
MM2X Super Active User
MM2X Super Active User
Posts: 2223
Joined: Sat Dec 15, 2012 1:00 am
Location: Navi Mumbai, India
Likes received: 1 like

Postby Seahawk » Fri Sep 22, 2017 8:50 am

RV4 is .exe so how to extract the .ar file?
-Seahawk
Image
Best New-comer screen shooter  of the year 2013
Image
Best MM1 screen shooter of the year 2014
Join WarThunder: https://warthunder.com/en/registration?r ... e_29943171

User avatar
cody
MM2X Occasional User
MM2X Occasional User
Posts: 337
Joined: Sun Oct 23, 2005 2:00 am
Location: United States
Contact:

Postby cody » Fri Sep 22, 2017 6:12 pm

Run the EXE, point it to the folder you installed MM2 to, follow the instructions, then extract the ar files, if they aren't locked. If they are, try contacting Dummiesboy and see if he'll give you the files.
My Member Number is prime. LOL!

User avatar
Seahawk
MM2X Super Active User
MM2X Super Active User
Posts: 2223
Joined: Sat Dec 15, 2012 1:00 am
Location: Navi Mumbai, India
Likes received: 1 like

Postby Seahawk » Fri Sep 22, 2017 6:28 pm

-Seahawk
Image
Best New-comer screen shooter  of the year 2013
Image
Best MM1 screen shooter of the year 2014
Join WarThunder: https://warthunder.com/en/registration?r ... e_29943171

User avatar
Franch88
MM2X Admin
MM2X Admin
Posts: 15708
Joined: Thu May 31, 2007 2:00 am
Location: Italy
Likes received: 1 like
Contact:

Postby Franch88 » Fri Sep 22, 2017 8:13 pm

MM2 Revisited 4 mod comes with a setup installer .exe file, and obviously, you need to install it in order to get its .ar files... Is it too hard to figure out? :roll: About your new problem, have you tried to extract it from the archive and then run it as administrator?
Any .ar file of any version of MM2 Revisited mod isn't locked.
Fiat 500 = Italian motorization. Franch88, MM2 eXtreme forum and website Administrator.
|Franch88's MM2 Releases|

User avatar
Seahawk
MM2X Super Active User
MM2X Super Active User
Posts: 2223
Joined: Sat Dec 15, 2012 1:00 am
Location: Navi Mumbai, India
Likes received: 1 like

Postby Seahawk » Mon Oct 30, 2017 5:51 am

So, I'm using tram mod and the RV3 train with RV5.1. Will it cause conflict?
-Seahawk
Image
Best New-comer screen shooter  of the year 2013
Image
Best MM1 screen shooter of the year 2014
Join WarThunder: https://warthunder.com/en/registration?r ... e_29943171

User avatar
sajmon14
MM2X VIP Member
MM2X VIP Member
Posts: 5320
Joined: Wed Feb 13, 2008 1:00 am
Location: Poland
Contact:

Postby sajmon14 » Mon Oct 30, 2017 6:27 pm

So, I'm using tram mod and the RV3 train with RV5.1. Will it cause conflict?
Try those mods and see. Why would we check if those mods conflict when you can do it by yourself?

User avatar
Franch88
MM2X Admin
MM2X Admin
Posts: 15708
Joined: Thu May 31, 2007 2:00 am
Location: Italy
Likes received: 1 like
Contact:

Postby Franch88 » Mon Oct 30, 2017 8:30 pm

You mean this mod, right? Keeping their original file names, it conflicts with the MM2 Revisited 5 mod file called ! !rv5_maincity.ar, which also changes the va_cablecar_f.pkg file, that's the one of the San Francisco cable car 3D model. To have that New Tram mod to properly work with all MM2 Revisited 5 and 5.1 patch files it's enough to rename its file to something like ! ! !NewTram.ar, so to be read for first than the others.
Fiat 500 = Italian motorization. Franch88, MM2 eXtreme forum and website Administrator.
|Franch88's MM2 Releases|